Kingbolen Super Mini ELM327 Bluetooth scanner

R 400.00 R 500.00

Super Mini ELM327 Bluetooth 2.0 Interface V1.5 OBD2 Auto Diagnostic-Tool With PIC18F25K80 Chip     ---There are v1.5 WIFI elm327 and v1.5 BTelm327 version,pls choose the one you need^_^  ---ELM327 Will...

Sold Out

Super Mini ELM327 Bluetooth 2.0 Interface V1.5 OBD2 Auto Diagnostic-Tool With PIC18F25K80 Chip
 
 
---There are v1.5 WIFI elm327 and v1.5 BTelm327 version,pls choose the one you need^_^
 ---ELM327 Will work with 12 V gasoline&diesel vehicles .
  ---Not support 24 volt diesel /trucks .regards.
 
Bluetooth version-----supports android phone/PC/Symbian----connect via bluetooth
(Doesn't support IOS,pls not connect to Iphone or ipad)
WIFI version-----supports android/pc/Symbian----connect via bluetoothELM327¤ÛÃÚ_10_03
 
Connection Failure selfcheck on phone:
(As BT version for example)
 
If appear follow problem:
1.Bluetooth is not supported.
2.ECU not connected.
 
You need confirm the connection way as below.
Click Menu button setting bluetooth Connection:
a) Choose Commotion type: Bluetooth;
b) Choose Bluetooth Device: OBDII;
elm327
c) Exit Torque,and re-run the software.Successful connection.
 
 
OBD2 ELM327 Support Language:
 
These software support a lot of languages, likeRussian, Spanish, French, German, English, Italian, Portuguese...and so on.
( you can download the app : Torque , to see whether it supports your country language.)
Elm327_07
OBD2 ELM327 Support Car List 
 
1. America Car List: (include Brazil)
Need standard obd2 , and release from 2000 years to now
Fit for Chrysler ,Fit for Ford ,Fit for GM ,Fit for Jeep
 
2. Europe Car List:
Need standard obd2 , and release from 2003 years to now
Fit for Alfa Romeo ,Fit for SAAB ,Fit for Acura ,Fit for Opel, Fit for Audi ,Fit for Seat ,Fit for Peugeot ,
Fit for Bentley ,Fit for Skoda ,Fit for Daewoo, Fit for Benz ,Fit for Daihatsu ,Fit for Land Rover
Fit for BMW ,Fit for Vauxhall ,Fit for Citroen, Fit for Volvo ,Fit for Fiat ,Fit for VW ,Fit for Ford ,Fit for Jaguar
 
Renault cars need after 2009 years,
Does not support Renault / Dacia Logan , Clio.
 
3. Asia Car List: (include Australia)
Japanese car Need standard obd2 , and release from 2006 years to now
Fit for KIA ,Fit for Isuzu ,Fit for Honda ,Fit for Mitsubishi, Fit for Hyundai ,Fit for Dacia ,Fit for Lexus ,Fit for Mazda
Fit for Nissan ,Fit for Subaru ,Fit for Suzuki, Fit for Toyota
 
Chinese car Need standard obd2 , and release from 2011 years to now
Fit for BYD, Fit for Chery, Fit for Geely, Fit for Great Wall, Fit for Karry
Ssangyong cars need after 2015 years.
 
​​*For Lada/ VAZ/ UAZ car makes, please don't purchase If your car is before 2011. 
*For Ssangyong car makes, please don't purchase If your car is before 2008.
*For Renault Dacia Logan car model, please don't purchase If your car is before 2009
Notice : No OBD2 ELM327 can work for all cars, If the device does not fit for your car, please try to test on another newly car.
 (3) -
 
Features:
*Firmware Version V1.5 (Supports more protocols SAE J1850 than V2.1)
 
*With chip: PIC18F25K80  ,supports all elm327 fucntions,in program ELM327 identifier,it shows full functions.
 
*It understand commands such as ATAL,ATPPS and other. 
ELM327¤ÛÃÚ_10_05
 
Functions:
 
Read diagnostic trouble codes, both generic and manufacturer-specific, and display their meaning (over 3000 generic code definitions in the database).
Display current sensor data, including:
  1.Engine RPM
  2.Calculated Load Value
  3.Coolant Temperature
  4.Fuel System Status
  5.Vehicle SpeedV2.1
  6.Short Term Fuel Trim
  7.Long Term Fuel Trim
  8.Intake Manifold Pressure
  9.Timing Advance
  10.Intake Air Temperature
  11.Air Flow Rate
  12.Absolute Throttle Position
  13.Oxygen sensor voltages/associated short term fuel trims
  14.Fuel System status
  15.Fuel Pressure (1) -